Johnson   Johnson Outboard Parts
 
Johnson Forum Johnson Outboard Parts Discussion Forum Johnson Outboard Parts Boat Parts Johnson Forum Outboard Motor Parts Contact Us
Johnson Parts
  #1 (permalink)  
Old 08-26-2017, 05:19 PM
Junior Member
 
Join Date: Aug 2017
Posts: 3
Default 2004 Johnson 200 4 stroke running wrong

What's up ya'll, I'm new here on this forum & I have a few questions. I just picked up an 04 Johnston 200 fourstroke but I'm under the impression the suzuki made it hence why I'm posting on this page. I put the engine on the boat but I'm having issues with it. When I gun it or even just put the throttle all the way forward it's pulsates around 3500. I'm not getting any power out of it at all & I can't plane. I'm stumped & have no clue where to go from here as to why my engine is doing this. She starts perfect, idles even better but once she gets gas she bogs & doesn't go pass 3500rpm. It's been driving me nuts because all I want to do is catch some fish but I can't do so until this issue is resolved. Any help will be much appreciated!
Reply With Quote
  #2 (permalink)  
Old 08-27-2017, 06:02 AM
Junior Member
 
Join Date: Aug 2017
Posts: 22
Default

No expert here and don't know anything about your particular outboard. But if it's an exact 3500rpm then it sounds like the engine might be operating in some limp home mode.

Any hints on YouTube?
Reply With Quote
  #3 (permalink)  
Old 08-27-2017, 10:46 AM
Junior Member
 
Join Date: Aug 2017
Posts: 3
Default

Quote:
Originally Posted by brw0513 View Post
No expert here and don't know anything about your particular outboard. But if it's an exact 3500rpm then it sounds like the engine might be operating in some limp home mode.

Any hints on YouTube?
Preciate the comment. I posted on the suzuki outboard forum also & someone seemed 100% positive that it was a neautral safety switch. Not exactly sure where that's located but it's a cheap part & im hoping he's right. Thank you!
Reply With Quote
  #4 (permalink)  
Old 08-27-2017, 01:51 PM
Senior Member
 
Join Date: May 2016
Posts: 466
Default

Quote:
Originally Posted by Elliotto7! View Post
Preciate the comment. I posted on the suzuki outboard forum also & someone seemed 100% positive that it was a neutral safety switch. Not exactly sure where that's located but it's a cheap part & im hoping he's right. Thank you!
Having retired in 1991, the design and circuitry of your engine is foreign somewhat to me, hence my hesitancy in replying... However... the "Neutral Safety Switch" pertains only to the electric starter solenoid on any engine, that is..... it allows the starter solenoid to engage only when the shift setup is in Neutral which has nothing to do with your problem.

Since I'm here...... explain, describe in detail when you have time exactly what you mean by surging ie..... a very sharp up/down encounter if rpms (ignition)..... a slow/gradual up/down of rpms (fuel)..... a drop of rpms when you hit a certain rpm and it stays there (overheating, SLOW feature)..... whatever!
Reply With Quote
  #5 (permalink)  
Old 09-13-2017, 08:12 PM
Junior Member
 
Join Date: Aug 2017
Posts: 3
Default

Quote:
Originally Posted by Joe Reeves View Post
Having retired in 1991, the design and circuitry of your engine is foreign somewhat to me, hence my hesitancy in replying... However... the "Neutral Safety Switch" pertains only to the electric starter solenoid on any engine, that is..... it allows the starter solenoid to engage only when the shift setup is in Neutral which has nothing to do with your problem.

Since I'm here...... explain, describe in detail when you have time exactly what you mean by surging ie..... a very sharp up/down encounter if rpms (ignition)..... a slow/gradual up/down of rpms (fuel)..... a drop of rpms when you hit a certain rpm and it stays there (overheating, SLOW feature)..... whatever!
Hey sorry about the wicked late reply. I thought I figured out the issue but apparently that's not the case. If I were to relate it to the three examples you explained I would say it's either the safe mode issue or the fuel issue. When I put the throttle ALL the way forward slow or fast it wants to take off but stops at a rpm between 3-3500 I'd say & it sounds like it's gradually up & down. I have a video of it but my phone won't allow me to upload it. So I'm trying to describe it as detailed as I can. I took it out today & the first time I gunned it the boat planed out perfectly & went wicked smooth but once I stopped & shit down the engine to get bait & went to go back out & throttle again it would not plane or go over the RPMS previously stated.
Reply With Quote
Reply

Tags
engine issues, four stroke, low rpm, throttle issues

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 09:40 AM.

Outboard Parts

Other Forums
Yamaha Parts
Mercury Parts
Suzuki Parts
Evinrude Parts
Honda Parts

Copyright 2000 - 2017, Outdoor Network LLC